Jump to content

Oppo issue


Recommended Posts

Hi,

I have an issue with my oppo bdp 103 I'm using for 2 channel music as well as theatre

It keeps turning its self off when playing music, it's plugged into a power board with the rest of the components but nothing else turns off

Wondering if anyone has a suggestion before I go back to the shop

Thanks Murray

Link to comment
Share on other sites



Hi,

 

 

Go into your Setup menu........

 

Select "Device Setup"........

 

Check that the "SLEEP" function is NOT in use!!!!!!!!

 

 

Otherwise SORRY....... Don't know!!!!!!!!

 

 

Cheers,

 

JohnL

Link to comment
Share on other sites

I also have an OPPO 103, which I'm using in a similar way, ie: home theatre via the 5.1 analog outputs, music via digital output into a DAC. It's also plugged into a Belken power board along with some other gear. I haven't encountered this problem with mine.

 

I would suggest trying to isolate the problem first, eg: disconnect any equipment that is not required for playing music. Maybe try disconnecting the HDMI cable, in case it is receiving some sort of control signal (not sure if this is likely). Also consider the possibility of conflicts between remote controls for different items of equipment you might have. (I have a Strong set top box which turns off my HDMI switch device when I press the EXIT button.)

 

I did have an apparent intermittent problem where I was getting dropouts when playing 96khz/24bit files on the OPPO 103 into the DAC, but that was due to a rather complicated path where the digital signal was going through my AVR and a switch before feeding into the DAC. The problem disappeared when I connected it directly.

 

If the problem persists, then definitely go back to the shop about it.

Link to comment
Share on other sites

Hi,

 

 

Go into your Setup menu........

 

Select "Device Setup"........

 

Check that the "SLEEP" function is NOT in use!!!!!!!!

 

 

Otherwise SORRY....... Don't know!!!!!!!!

 

 

Cheers,

 

JohnL

 

Good suggestion JohnL,  haven’t had this problem on the 105 but I’m sure in Sleep mode the unit will have to be idle with nothing playing for it to activate, won’t hurt to just try this SLEEP mode turned off.   OPPO or most manufacturers with feedback will be asking whether you have upgraded to the latest firmware before they even discussed any issues.

Link to comment
Share on other sites



  • 2 weeks later...

Interesting how people are routing their Oppo into aDAC, the Oppo has a pretty kickarse DAC in it already, I use my Oppo as my CD.DVD audio/SACD and HiDef flac player, let the amp process the rest!

 

BUT..getting back OT, I have noticed occasionally my Oppo screen goes all digital static sometimes when I switch it on, when I power off the problem resolves itself, it's happened twice. I have a chipped 103AU, I recently updated Firmware, so not sure if it will happen again...

Edited by Shmockolovitch
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
To Top