Jump to content

Marantz Na11s1 DAC using Appl iPhone as Remote Control. Under Able To Connect!


Recommended Posts

Just got a friend to download Marantz Dac App.

 

Following photos attached.

 

The Na11sa device appear as follows. 

 

He is as equally "good" as I am.  

 

Last pic after choosing ALBUM  Song 1 etc appear.

 

How to go from here?

 

Any help appreciated . Thanks.

20210610_193706[1].jpg

20210610_193712[1].jpg

20210610_193747[1].jpg

20210610_193812[1].jpg

20210610_195831[1].jpg

20210610_200048[1].jpg

20210610_200210[1].jpg

20210610_200529[1].jpg

20210610_200701[1].jpg

20210610_200815[1].jpg

20210610_200912[1].jpg

Link to post
Share on other sites

In picture No 3.   

 

How do I find the IP Address of my Marantz DAC ?

 

Any Bro. please.

 

Link to post
Share on other sites

Is your friend on the same wifi network as your NA11 - yes, the NA 11 is using LAN, but it also needs to be linked to your wifi system.

You cannot control it without wifi.

Link to post
Share on other sites

You can also try web control. But as I mentioned in your other thread, the user interface is very rudimentary.

 

image.thumb.png.09c4e5650f5d375ce96ff31918521d5a.png

 

image.thumb.png.a9da1951876eaadcce9e3b25007f2b80.png

Edited by petetherock
Link to post
Share on other sites

Thanks. 

 

Can I find the IP address of Marantz Dac by checking the DAC device itself ?

 

Link to post
Share on other sites

Friend from neighbourhood.

 

As blur as I am on TECH a better as he was able to load the Marantz Apps.

Link to post
Share on other sites

There's no need to set IP address. I've Never done it for my NA 11. It will find it's own once it joins your local network.

And your app on your phone in your home will join the same network and find the NA11. No fuss. But they must be on the same network.

Link to post
Share on other sites

Try installing Fing app on your Android phone.

 

Switch on your Marantz.

 

Use the apl to scan the network. See if you can identify the Marantz IP address.

 

After you get the Marantz IP address, configure it into your Marantz app.

 

 

Try to get someone who has some IT knowledge to help you…

Edited by Boxerfan88
Link to post
Share on other sites
10 hours ago, titactoh said:

Thanks. 

 

Can I find the IP address of Marantz Dac by checking the DAC device itself ?

 

 

Thank you very much for recommending connection with PC metwork and use of Airplay. It is interesting and a potential for other functions as well but has to be an Akan Datang project. 

 

I need to complete first the use of iPhone to control the use of my Thumbdrive with ripped song&music through the Marantz DAC as a convenience over the Marantz Remote Control.

Link to post
Share on other sites
10 hours ago, petetherock said:

There's no need to set IP address. I've Never done it for my NA 11. It will find it's own once it joins your local network.

And your app on your phone in your home will join the same network and find the NA11. No fuss. But they must be on the same network.

 

The Lenovo AIO DeskTop is plugged into  Asus Router RT66, and this Router is plugged into Asus RT-1200 done by an M1 technician.

 

When going to THIS PC ,  the network does not show my Marantz nor my LG Oled Tv as parts of my network.

 

But strangely neighbours iPhone showed up Lg Oled55 C9pta as in one of the pictures above.

 

Thanks

Link to post
Share on other sites
Guest jonlee
1 hour ago, titactoh said:

 

The Lenovo AIO DeskTop is plugged into  Asus Router RT66, and this Router is plugged into Asus RT-1200 done by an M1 technician.

 

When going to THIS PC ,  the network does not show my Marantz nor my LG Oled Tv as parts of my network.

 

But strangely neighbours iPhone showed up Lg Oled55 C9pta as in one of the pictures above.

 

Thanks

Likely my reply will be too "cheem" for u.  RT-1200 does not seems to support AiMesh, thus likely M1 technician configured the RT66 and RT1200 as 2 SSID.  Devices connected to RT1200 and RT66 will be on 2 separated network and cannot see one another.

 

U need an AIMesh system so that all devices connected via wifi to either router will be in a same network.

 

U can try this.  Plug the network cable coming from the RT1200 out from the RT66, and connect it direclty to the AIO.  In this way, both your AIO and Marantz are in the same RT1200 LAN.  See whether your AIO can now see the Marantz.

Edited by jonlee
Link to post
Share on other sites

1 hour ago, titactoh said:

 

The Lenovo AIO DeskTop is plugged into  Asus Router RT66, and this Router is plugged into Asus RT-1200 done by an M1 technician.

 

When going to THIS PC ,  the network does not show my Marantz nor my LG Oled Tv as parts of my network.

 

But strangely neighbours iPhone showed up Lg Oled55 C9pta as in one of the pictures above.

 

Thanks

Bro I think this arrangement is one of the reasons for your issues with your wifi network. 

https://www.quora.com/Can-having-2-routers-cause-problems

I'm no pro so you'll need help from a pro on this, but essentially from what I know, it's not a good idea to have two routers in your system.

Eliminate one of them or use another as a bridge or AP.

Unless the wifi signal is bad, you should use one router and both models are good ones.

Then the LAN cable from the NA 11 should be plugged into the single router that you're using.

 

If you want to use both them, it's more complicated and if you are looking for simplicity, it's not a good idea:

https://rog.asus.com/forum/showthread.php?97851-connect-two-asus-router-s-together-both-in-Access-Point-mode 

 

https://www.wikihow.com/Connect-Two-Routers

 

 

Edited by petetherock
Link to post
Share on other sites
9 hours ago, Boxerfan88 said:

Try installing Fing app on your Android phone.

 

Switch on your Marantz.

 

Use the apl to scan the network. See if you can identify the Marantz IP address.

 

After you get the Marantz IP address, configure it into your Marantz app.

 

 

Try to get someone who has some IT knowledge to help you…

 

 

Friends in my circle of same "vulnerable category" and as blur as sotong.

 

1-Where to go to find FL:ING app in my Android

 

2-If available, how to install will be next SOS

 

Will try later .

 

Thank you very much.

Link to post
Share on other sites
42 minutes ago, petetherock said:

Bro I think this arrangement is one of the reasons for your issues with your wifi network. 

https://www.quora.com/Can-having-2-routers-cause-problems

I'm no pro so you'll need help from a pro on this, but essentially from what I know, it's not a good idea to have two routers in your system.

Eliminate one of them or use another as a bridge or AP.

Unless the wifi signal is bad, you should use one router and both models are good ones.

Then the LAN cable from the NA 11 should be plugged into the single router that you're using.

 

If you want to use both them, it's more complicated and if you are looking for simplicity, it's not a good idea:

https://rog.asus.com/forum/showthread.php?97851-connect-two-asus-router-s-together-both-in-Access-Point-mode 

 

https://www.wikihow.com/Connect-Two-Routers

 

 

 

Thank you for your sincere and knowleadgeable advice.   

 

Originally, I had the RT 66 in my Family room for wider coverage as it faces 3 bedrooms.   (The Modem is at a corner of the Living room with 2

 

walls separating the distance.)   but reception in the Living room was poor and so when I contracted for M1 fibre RT-1200 can with it, So to have a

 

stonger signal in the Living  room I had the M1 technician did the connections.

 

I have read in Xtremeplace before many bros. bemoaning poor reception because of location and desppite many of them using one model after

 

another, reception did not improve out.

Link to post
Share on other sites

As a crude concept, connect a very long LAN cable from the back of the first router direct to the NA 11, see if it works. Bring the NA 11 close to it if needed.

If it does, then a bit of cabling will solve the issues.

I am still advocating Airplay.. and a Mac mini ? 

Link to post
Share on other sites

As far as I can see, your Marantz isn't connected to the same network as the mobile phone.

 

(Audio)

Link to post
Share on other sites

Friend kind enough to come over .

 

Just switch on Marantz Dac. 

 

First 3 pictures appeared.  

 

When I chose Music Server 

 

 

 

20210610_195831[1].jpg

 

this 4th picture below appear below . It shows NO Connection on the Display.

 

My Marantz Dac is connected to Router by LAN cable.

 

 

 

 

Before I plug in the USB Thumbdrive I chose Music Server and this is what showed up. 

20210611_125739[1].jpg

20210611_125828[1].jpg

20210611_125836[1].jpg

20210611_131343[1].jpg

Link to post
Share on other sites

@titactoh:

 

Just guessing here but it may be worth a try... I was thinking the same thing as Audio actually...

 

I suspect your iPhone is simply not connected via wifi to the same network that your Marantz NA11S1 is connected to. That's why you can't see the NA11S1 on the Marantz app on the iPhone.

 

1. Which router is the NA11S1 physically plugged into? Is it the RT-66 in your Family Room or the RT-1200 in the Living Room?

 

2. Do you know the Network Name for this router? If you're not sure, first turn off the router that the NA11S1 is not connected to.

 

3. (I'm not familiar with iPhones as I use Android but I will try...) On your iPhone, disconnect from its current wifi network. Then go to your wifi settings to choose the same network name that your NA11S1 is connected to.

 

4. Launch the Marantz app on your iPhone and try again. I hope it can detect the NA11S1 this time.

 

I will presume you already have your NA11S1 and the connected router powered up as you try all this, of course :).

 

Also, I think you should probably select USB on the Marantz app, not the Music Server.

 

HTH.

Link to post
Share on other sites
3 hours ago, petetherock said:

As a crude concept, connect a very long LAN cable from the back of the first router direct to the NA 11, see if it works. Bring the NA 11 close to it if needed. Switch off the second router. 

If it does, then a bit of cabling will solve the issues.

I am still advocating Airplay.. and a Mac mini ? 

Do this

You have not answer if the iPhone, NA 11 and PC are all on the same network bro..

Edited by petetherock
Link to post
Share on other sites
31 minutes ago, headfiman said:

@titactoh:

 

Just guessing here but it may be worth a try... I was thinking the same thing as Audio actually...

 

I suspect your iPhone is simply not connected via wifi to the same network that your Marantz NA11S1 is connected to. That's why you can't see the NA11S1 on the Marantz app on the iPhone.

 

1. Which router is the NA11S1 physically plugged into? Is it the RT-66 in your Family Room or the RT-1200 in the Living Room?

 

NA11s1 connected to Asus Router RT-1200 in the Living room next to Modem

 

31 minutes ago, headfiman said:

 

2. Do you know the Network Name for this router? If you're not sure, first turn off the router that the NA11S1 is not connected to.

 

Will do later as once I turn off RT-66,   this Desktop will also be off.

 

 

31 minutes ago, headfiman said:

 

3. (I'm not familiar with iPhones as I use Android but I will try...) On your iPhone, disconnect from its current wifi network. Then go to your wifi settings to choose the same network name that your NA11S1 is connected to.

 

How do I know the Network Name that my NAs11 is connected to  ?

 

 

 

31 minutes ago, headfiman said:

 

4. Launch the Marantz app on your iPhone and try again. I hope it can detect the NA11S1 this time.

 

I will presume you already have your NA11S1 and the connected router powered up as you try all this, of course :).

 

Also, I think you should probably select USB on the Marantz app, not the Music Server.

 

HTH.

 

So I should select this "    Also, I think you should probably select USB on the Marantz app, not the Music Server.   "

 

 

Thank you.

 

 

Will request neighbour when he is up from is afternoon nap.

Link to post
Share on other sites
2 hours ago, titactoh said:

 

NA11s1 connected to Asus Router RT-1200 in the Living room next to Modem

 

 

Will do later as once I turn off RT-66,   this Desktop will also be off.

 

 

 

How do I know the Network Name that my NAs11 is connected to  ?

 

 

 

 

So I should select this "    Also, I think you should probably select USB on the Marantz app, not the Music Server.   "

 

 

Thank you.

 

 

Will request neighbour when he is up from is afternoon nap.

 

So your PC and your NA 11 are on Different networks as suspected 

Connect your NA 11 with a LAN cable to the RT 1200. Turn OFF the RT 66. Get a LAN cable from the RT 1200 to your PC.

Use the iPhone to join whatever network the RT 1200 is on.

 

Edited by petetherock
Link to post
Share on other sites
1 hour ago, titactoh said:

 

NA11s1 connected to Asus Router RT-1200 in the Living room next to Modem

 

 

Will do later as once I turn off RT-66,   this Desktop will also be off.

 

 

 

How do I know the Network Name that my NAs11 is connected to  ?

 

 

 

 

So I should select this "    Also, I think you should probably select USB on the Marantz app, not the Music Server.   "

 

 

Thank you.

 

 

Will request neighbour when he is up from is afternoon nap.

You can try the following too if it's not convenient to turn off the RT-66 in the Family Room at the moment:

 

1. On your iPhone, look for the name of the wifi network that it's currently connected to. This may possibly look something like "M1-A123" etc. This is the network name of the RT-66. Note down this name.

 

2. On your iPhone, disconnect from this wifi network.

 

3. Bring your iPhone physically close to the RT-1200 in your Living Room. On your iPhone, look for the wifi network that shows the strongest signal, that is not the same as the network name in Step 1 above.

 

4. Connect to this network. This should be the network name for the RT-1200 in your Living Room.

 

5. Close and open the Marantz app. See if the app detects the NA11S1.

 

6. If it does, select the USB option and see if it reads the files in your thumbdrive.

 

 

 

Link to post
Share on other sites
1 hour ago, headfiman said:

You can try the following too if it's not convenient to turn off the RT-66 in the Family Room at the moment:

 

1. On your iPhone, look for the name of the wifi network that it's currently connected to. This may possibly look something like "M1-A123" etc. This is the network name of the RT-66. Note down this name.

 

2. On your iPhone, disconnect from this wifi network.

 

3. Bring your iPhone physically close to the RT-1200 in your Living Room. On your iPhone, look for the wifi network that shows the strongest signal, that is not the same as the network name in Step 1 above.

 

4. Connect to this network. This should be the network name for the RT-1200 in your Living Room.

 

5. Close and open the Marantz app. See if the app detects the NA11S1.

 

6. If it does, select the USB option and see if it reads the files in your thumbdrive.

 

 

 

 

Thank you very Bro.

 

Will try.

Link to post
Share on other sites
4 hours ago, headfiman said:

You can try the following too if it's not convenient to turn off the RT-66 in the Family Room at the moment:

 

1. On your iPhone, look for the name of the wifi network that it's currently connected to. This may possibly look something like "M1-A123" etc. This is the network name of the RT-66. Note down this name.

 

2. On your iPhone, disconnect from this wifi network.

 

3. Bring your iPhone physically close to the RT-1200 in your Living Room. On your iPhone, look for the wifi network that shows the strongest signal, that is not the same as the network name in Step 1 above.

 

4. Connect to this network. This should be the network name for the RT-1200 in your Living Room.

 

5. Close and open the Marantz app. See if the app detects the NA11S1.

 

6. If it does, select the USB option and see if it reads the files in your thumbdrive.

 

 

 

 

 

 

HENG AH !!!!!!!

 

Thank you very much Bro. headfiman. 

 

My neighbour was able to connect after following your instructions. The success means a lot to me going forward will certainly bring so much convenience instead of scrolling till kingdom come with the Marantz dedicated remote.

 

My thanks also to the following Bros. who made every effort to assist and advise.

 

Petetherock, BoxerFan88, jonlee, Audio and other Bros. who I have inadvertantly left out.

 

 

Will take not of BoxerFan88 on holding off purchase of used iphone. So will try FLING to see if my Android phone can be used as a remote.

 

Thanks again to all !

 

 

 

 

 

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...
Posted (edited)
On 6/10/2021 at 9:40 PM, Boxerfan88 said:

Try installing Fing app on your Android phone.

 

Switch on your Marantz.

 

Use the apl to scan the network. See if you can identify the Marantz IP address.

 

After you get the Marantz IP address, configure it into your Marantz app.

 

 

Try to get someone who has some IT knowledge to help you…

 

 

Thank you Bro. Boxerfan88.

 

I downloaded Marantz Remote App this morning into my Android Samsung and identified the id of the Router 1200.

 

The connection worked and I was able to locate the albums of songs.

 

Now I do not need to buy a used Iphone for use as a remote.

 

Thank you very much once again and also to all brothers who helped to trouble-shoot the connection problem.

Edited by titactoh
  • Like 1
Link to post
Share on other sites
2 hours ago, titactoh said:

 

 

Thank you Bro. Boxerfan88.

 

I downloaded Marantz Remote App this morning into my Android Samsung and identified the id of the Router 1200.

 

The connection worked and I was able to locate the albums of songs.

 

Now I do not need to buy a used Iphone for use as a remote.

 

Thank you very much once again and also to all brothers who helped to trouble-shoot the connection problem.

 

 

No, not a used phone.  Buy a used iPad.

 

(Audio)

Link to post
Share on other sites
4 hours ago, Audio said:

 

 

No, not a used phone.  Buy a used iPad.

 

(Audio)

 

I use my Samsung S10e.  So save some money for other uses.

 

Thanks Bro. Audio for taking me on this journey. Very grateful for your patience in guiding me along.

 

Have a good weekend. Cheers !

 

 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...