Jump to content

SBT EDO not Seeing Audio-Gd Di-DSP??


Recommended Posts

Hi All,,

 

My SBT with the EDO app installed, is not lisitng my "DI-DSP" in the 'Digital Output' menu..??

 

I have tried all the sequences of rebooting tihngs in specific order,, but to no avail..??  My DI has its own power supply (DI-PSU), so "USB power issues" shouldn't be at play..

DI works fine on Coax with SBT..

 

It's been done many times,, so I know that the DI-DSP and SBT-EDO app is a really good combo..  But I cant get the SBT to recongnise my DI

 

Am I misisng sometihng here :confused:      Any ideas??

 

Thanks!

 

CM

Link to comment
Share on other sites

What do you mean by "recognising my DI"?

 

And out of interest, if coax works, what's the issue? You don't need USB if you're using the SBT and DI - you can do it all on coax.

 

I recently had my SBT going through USB into the DI and it worked fine, but that was only because I thought it may enable the transfer or 192/24 files.. which it didnt. My rev 1 DI will only do 96/24....

Link to comment
Share on other sites

Hi Juicester,,

 

"not being recongnisded" I meant that my DI is not showing up in the "Digital output" menu screen on my SBT..  From what I undertstand,, the USB interface should show up in the SBT menus, for you to then select?? 

Mine is not showing up,,  Is there anything I have missed..??  What did you do to get the DI setup on EDO via USB..??

 

I have been using it on coax,, but I would like to try the USB side of things..

 

Ta

CM

Link to comment
Share on other sites
Hi Juicester,,

 

"not being recongnisded" I meant that my DI is not showing up in the "Digital output" menu screen on my SBT..  From what I undertstand,, the USB interface should show up in the SBT menus, for you to then select?? 

Mine is not showing up,,  Is there anything I have missed..??  What did you do to get the DI setup on EDO via USB..??

 

I have been using it on coax,, but I would like to try the USB side of things..

 

Ta

CM

 

 

Well I don't think my DI ever "showed up" on the screen of the SBT. There were three options though

Digital/Analogue

Digital Only

& Then some USB option.

 

I'm guessing it's the third option that isn't showing up for you? I think I re-installed EDO or something, it needs to reboot and everything each time you make a change.

 

So it's SBT via usb to Audio GD DI. And then coax from Audio GD DI to your DAC.

There's obviously a switch on the front of the DI to select USB too...  :P

 

Is your SBT firmware up to date?

 

Do you think it will sound any better over USB? I can't fathom why! :)

Link to comment
Share on other sites

Yes, that's right,, I'm not getting the USB option showing??

 

Yes, the switch is set to USB input..

 

Yes, all software up to date... 

 

Ta

CM

 

I'll have a look tonight and see if I can replicate your problem. Guessing it could be a DI issue though - may be worth messaging Kingwa. He's very responsive.

 

C

Link to comment
Share on other sites

It's interesting that Johnny Darko's EDO article back in May 2012, he says:

 

"but the rival Tenor Audio TE8802 that sits inside Audio-gd’s Reference 10.2 refused to be recognised. This chimes will Kingwa’s recent email that the new Tenor chip isn’t Linux compatible."

 

Hmmm..  This can't be right??  Heaps has been written on the net about people using AudioGd DI's (with TE8802 chips) on the EDO app without issues..??

 

Maybe I try a "factory reset" and start all over..??

 

Ta

CM

Link to comment
Share on other sites
 Share





×
×
  • Create New...
To Top