Jump to content

NO sound from Pre-Out on AV Receiver?????


Recommended Posts

Trying to run the surround duties of AV to another amp and have my main AV Receiver doing L, R and C duties for a cleaner sound????

 

Using my Marantz SR7002 AV Receiver.

 

NO SOUND from Pre-Out (surround L and R). I have tried running the pre-out to two different amps.

 

Tested a movie with surround info (e.g. DTS), no sound from these jacks.

 

Confused Ron!

 

PS: Sub out (part of Pre-out jacks) is fine.

Edited by ronsound
Link to comment
Share on other sites
Just had a look at the manual .The only thing I can think of is that you are using the 7.1 input terminals rather than the pre-out terminals that sit just above.

Can't see any settings in the manual to enable/disable pre out.

Definitely using "Pre-Out".

 

It's a mystery!!!!

Link to comment
Share on other sites

Without looking at the manual, is it possible you are plugging into the L+R rear (back) surround channels. The 6th and 7th channels, and maybe have zone 2 activated? I think in that situation there would be no signal present at those jacks. You need to plug into L+R surround jacks.

 

Out of interest, what amp are you using to power the rears? Unusual to run a power amp to the rears. Usually a power amp is used to run front L+R. I assume it's rated less than the on board amps of the AVR. I wouldn't expect much difference as there is often little going on in the rear channels and therefore not stealing much from the rest.

Link to comment
Share on other sites

Ok, just had a quick look at the rear panel. Forget my post lol. Seems the Marantz has a dedicated zone 2 or "Multiroom" output unlike mine which uses the SBL + SBR channels for zone 2.

 

Is it still possible you are hooked into the SBL + SBR instead of the SL + SR jacks? Not much software around with full 7 channels AFAIK.

Link to comment
Share on other sites
  • 2 weeks later...
I do have Main L R speakers hooked up. I wanted the Marantz to run L, R and C only. Looks like Marantz will run all 5 speakers at the moment.

Make sure, as mentioned you have the pre outs from the front L & R connected and the C, SR, SL connected from the binding posts on the Marantz and then plug in your auto setup microphone and run the auto setup. It should realise whats going on. You could then manually tweak adjustments after that is done.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...
To Top