Jump to content

No HDR, No 4k 50/60Hz working - Yamaha RXV-685 receiver


Recommended Posts

I have a Sony 75X85D (3 yrs old now). Supports the formats (HDR, 4:4:4)

 

I setup home theatre using Yamaha RXV685 as the heart of the system connecting

  1. Apple TV 4k
  2. Xbox One X
  3. PS4 Pro
  4. Foxtel IQ4

 

all to the receiver and 1 HDMI out from receiver to TV, ensuring that particular HDMI slot in TV is chosen as the fast UHD slot.

 

Run a test from Xbox, it says does not support 4k 50hz, hdr, anything !

Run a test from Apple TV 4k , does not support HDR !

Supports only basic 4k (i think 24 hz or 30hz)

 

Can anyone help resolve this issue please ?

And yes I am using all HDMI 2.1 cables purchased from 4cabling in Alexandria.

 

The other system I have is connected via Denon AVR X550, works like a dream with my LG 65UH770T (supports all the above and all the test from Apple TV / Xbox One X pass easily)

 

Thanks

 

Edited by peppy
Link to comment
Share on other sites



what are the cables specifically ? type and length - is there a link ? as there is no such thing as hdmi 2.1 cables only high speed, premium certified and ultrahigh speed hdmi cables that have to be certified by default. 

 

what sort of signal are you trying to pass ? is it just cable tests (ie the test functions in xboxonex and atv4k) that are failing ? 

 

otherwise is it some setting in the TV or AVR that is preventing passing through signals ? presuming all settings on atv4k and xbox one X are correct. eg is atv4k set to match frame rate and refresh are and not trying to force some sort of signal that pipeline cant cope with ? 

Link to comment
Share on other sites

5 hours ago, peppy said:

all to the receiver and 1 HDMI out from receiver to TV, ensuring that particular HDMI slot in TV is chosen as the fast UHD slot.

 I take it the sony only has 1 hdmi port capable of 4k @60 ? Have you drilled into the menu's to activate things that other brands may do in ' auto' ?

 

Quote

Most resolutions are accepted. To get chroma 4:4:4, select 'Game' or 'Graphics' picture mode. For 4k @ 60Hz @ 4:4:4, you also need to set the HDMI input to 'Enhanced format' (under 'External inputs' menu)

 

  • Like 1
Link to comment
Share on other sites

9 hours ago, betty boop said:

what are the cables specifically ? type and length - is there a link ? as there is no such thing as hdmi 2.1 cables only high speed, premium certified and ultrahigh speed hdmi cables that have to be certified by default. 

 

what sort of signal are you trying to pass ? is it just cable tests (ie the test functions in xboxonex and atv4k) that are failing ? 

 

otherwise is it some setting in the TV or AVR that is preventing passing through signals ? presuming all settings on atv4k and xbox one X are correct. eg is atv4k set to match frame rate and refresh are and not trying to force some sort of signal that pipeline cant cope with ? 

This is the main cable 5mts Rcvr to the TV - https://www.4cabling.com.au/5m-hdmi-2-0-high-speed-cable-with-ethernet-channel-4k-at60hz-black.html

 

The other cables sources (xbox , apple tv etc) to the rcvr are (all 1 mtr) these -- https://www.4cabling.com.au/1m-hdmi-2-1-high-speed-cable-with-ethernet-channel-4k-at120hz-black.html

 

The exact same cable in the other room setting which worked perfectly well and 4k results passed easily.

 

Link to comment
Share on other sites

5 hours ago, cwt said:

 I take it the sony only has 1 hdmi port capable of 4k @60 ? Have you drilled into the menu's to activate things that other brands may do in ' auto' ?

 

 

Yes , there is only 1 hdmi cable in to TV , so no chance of an error. And activated enhanced mode.

But had to cancel the de-activate the enhanced mode, as the apple tv was not even displaying anything initially.

 

Link to comment
Share on other sites



2 hours ago, peppy said:

This is the main cable 5mts Rcvr to the TV - https://www.4cabling.com.au/5m-hdmi-2-0-high-speed-cable-with-ethernet-channel-4k-at60hz-black.html

 

The other cables sources (xbox , apple tv etc) to the rcvr are (all 1 mtr) these -- https://www.4cabling.com.au/1m-hdmi-2-1-high-speed-cable-with-ethernet-channel-4k-at120hz-black.html

 

The exact same cable in the other room setting which worked perfectly well and 4k results passed easily.

 

firstly 5m is tricky... I would personally suggest premium certified cables for the lot as that eliminates them as a possibility. as I mentioned cabers are a minefield. also just because works in one setting is no guarantee it works in another setting with other gear combination... i particularly note your setup with denon seems to work the one with yamaha doesnt. this is not uncommon it seems yamaha either has lower signal level or more finicky with hdmi signal to hang up. we have had plenty examples of cable working in denon setup and not in yamaha...

 

if considering peace of mind with cables id suggest premium certified it will remove cable from equation as variable. 

 

5m monoprice $26.30 from amazon au

 

https://www.amazon.com.au/Monoprice-115430-Certified-Premium-18Gbps/dp/B01GCGKFBY/ref=sr_1_1?keywords=monoprice+15+feet+premium+certified&qid=1580637799&s=electronics&sr=1-1

 

or cable chick at $44

https://www.cablechick.com.au/cables/prolink-5m-premium-certified-hdmi-cable-supports-ultra-hd-4k60hz-hdmi-20.html

 

possible the 1m cables are fine... otherwise if unsure there i would change them over to mono price or cable chick or other as well. 

 

quite simply if appleTV 4k and xbox one X is telling you there is a bottle neck ... its there... and if have eliminated gear for settings...only thing remains is cables....

Link to comment
Share on other sites

9 hours ago, peppy said:

Yes , there is only 1 hdmi cable in to TV , so no chance of an error. And activated enhanced mode.

But had to cancel the de-activate the enhanced mode, as the apple tv was not even displaying anything initially.

 

What Al said about the Yam being finicky reminded me about a setting in the advanced menu of my 5100 pre pro ; yours has the same . Not the most intuitive gui on the yammies compared to some  I think ? The new models have changed this ..

https://manual.yamaha.com/av/18/rxv685/en-US/366848907.html

 

Edited by cwt
Link to comment
Share on other sites

On 03/02/2020 at 6:37 AM, peppy said:

I don’t think it’s cables but it’s more of Yammy setting

but what setting I don’t know 

As the link says -advanced menu . Try mode 1 ;its good for uhd 4k @60 no problemo :)  

Link to comment
Share on other sites



7 hours ago, peppy said:

It’s on mode 1 :(

 

"And yes I am using all HDMI 2.1 cables purchased from 4cabling in Alexandria.''

I notice you said you were using hdmi 2.1 cables . Your using 18gbps '2.0" cables for the long 5mt run and they are not carrying the premium certified logo . Your input cables are 48gbps ostensibly ? Which doesn't corelate well with the other hdmi output one and hdmi  versions can be tricky compatibility wise [some pre pro's even switch between hdcp 1.4 and 2.2 in their menu's ]

The denon could be using a good repeater for its edid comms that helps things . I would try some certified cables that Al  suggested but make sure any analogue video transcoding is switched of also in the yammie ; it could be screwing up the bandwidth and its useless in this day and age  ?

  • Like 1
Link to comment
Share on other sites

Recent Yamaha receivers are known to put out a meagre HDMI voltage, meaning cable choice is critical. As @betty boop said, buy a very good quality 5m cable - preferably an active one. If active, make sure you install with signal running in the correct direction - source to display.

  • Like 3
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...
To Top