Jump to content

Foxtel Picture Issues - Help Please


Recommended Posts

I am having a couple of problems with the picture coming through my foxtel box (old standard SD, non IQ).

1. The picture intermittently gets a red or purple streak across the width of the screen. TV is a Sony Bravia full HD - I have had no problems with FTA TV through the TV, it only happens with the foxtel transmission. Is it likely to be an issue with the foxtel satellite dish?

2. Foxtel is linked to a DVD-HDD recorder so that I can record from foxtel via Scart (foxtel TV socket) to composite/audio in socket on DVD-HDD recorder. Audio is fine and picture clarity is fine, however the colours are largely red and green (with white and black) - no blue (any blue comes out green) and skin tones are reddish.

Can anyone suggest any ways to fix either or both of the above?

Thanks

Link to comment
Share on other sites



Do you have 1 connection to the DVD Recorder and a separate connection from the Foxtel Box to the TV, or do you have to watch via the DVD Recorder?

I suspect you may have the wrong leads connected to the wrong inputs on the DVD.

Are you using composite or S-video for connecting foxtel to the DVD recorder?

If composite, you should be using yellow, white, red*, or if S-video, there should be a black connector with a few pins that will be used instead of the yellow plug.

The optimal setup would be:

  • Scart to Component and audio cable connected to TV scart on Foxtel box and Component input on TV
  • Scart to S-video (or composite if S-video is unavailable) and audio cable connected to VCR scart on foxtel box and and S-video (or composite) input on DVD Recorder.

Link to comment
Share on other sites

Sorry, made a mistake in the original post - foxtel scart (video socket) is connected to the DVD via a scart to composite (red, white, yellow) cable.

Just one connection between the DVD recorder and foxtel - purely for recording.

All other connections are through an Onkyo AVR. Foxtel is connected to AVR via scart to component and digital coax. DVD is connected to AVR via component and digital optical. TV is connected to AVR via component and digital optical (I would use HDMI, however the AVR can't upscale from the component/dig optical inputs to HDMI). AVR is used to flick between the various inputs (FTA TV, foxtel and DVD).

Any ideas what is causing both or any of the colour cast issues I originally mentioned?

Thanks

Link to comment
Share on other sites

Does the problem with colours appear just for foxtel regardless of whether you watch via the DVD recorder or via the AVR, or does it also occur for FTA via the DVD Recorder?

At this stage, it may be that one of the 3 component video wires are damaged and/or the plug colours don't match with the input/output colours.

If the problem is there regardless of which output you use on the foxtel box and FTA/DVD's have no problems from the DVD recorder, then I suggest contacting foxtel and requesting a replacement box. Otherwise, if it just the component connection from the foxtel box, you may want to try another component cable and a different input on the AVR/TV if available to rule out the AVR input and existing component cable, if these don't help, you will more than likely be needing a replacement foxtel box.

Link to comment
Share on other sites

Does the problem with colours appear just for foxtel regardless of whether you watch via the DVD recorder or via the AVR, or does it also occur for FTA via the DVD Recorder?

At this stage, it may be that one of the 3 component video wires are damaged and/or the plug colours don't match with the input/output colours.

There are 2 separate probs:

1. The streak while watching foxtel - foxtel is connected direct to the AVR - streak occurs after watching for a while (kind of like it is waiting to "warm up"). This streak doesn't cover the entire screen - it is like someone has painted a thick reddish/purple streak across the length of the screen. Its position varies between the middle and lower half of the screen.

2. The colour cast issue for the HDD-DVD occurs regardless of whether I am watching foxtel. e.g. it occurs if I watch something that I have recorded onto the HDD. All colours over the whole screen are screwed up in this case. I have checked and re-checked to make sure that the component cable connections are aligned with the right colours.

I don't think that the probs are connected, as the AVR is connected to the TV via component and optical cables. I don't get the same colour cast problem when watching foxtel via the AVR (only the streak).

I am thinking that there is a problem with the foxtel box for prob 1. For prob 2, I might try a new component cable between the DVD and AVR - even though I can't see any damage on the existing cable.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
To Top