Jump to content

Dodgy Reception On Ch7


Recommended Posts

I posted this also on the Beyonwiz Forum, but I'm hoping for a bigger, more knowledgable audience and help here.

My issues started about two weeks ago...

Posted: Mon Jun 07, 2010 6:21 pm

Anyone else experiencing reception issues with CH7 in Sydney today/tonight?

Apparently it's been happening all day, typically the footage is freezing every couple of mins. Seems to be doing it on my TV's internal tuner as well, though no where near as bad as the Wiz.

I've checked all connections, cables etc. Never had issues before, and a quick look at the external antenna seems like it's OK.

Then, tonight

Update:

Ok, I'm definitely thinking it's an issue between the external antenna/leads/splitters in the roof. My TVs internal tuner and both Beyonwiz PVRs suffer from stutters/glitches (loss of sound, pixellation, picture freezes etc) since I reported it about 2 weeks ago. The strange thing is that it happens about every minute with almost every CH7/70/72 recording. Recordings done before this period aren't affected. Live TV through the TVs internal tuner is not as affected, but still every couple of minutes.

Watching the tuner signal info on my PVR, it stays around 97% signal strength and usually 99% signal quality, before dropping to 0-15% signal quality for 1-3secs every minute.

I got up on the roof and checked the antenna. It looks OK, doesn't look too old - maybe 10 years max - and a little bit of corrosion where the coax leads attach to the antenna. The cabling too looks fine through the roof space to the 5 way splitter in the roof.

Short of replacing the antenna and maybe the splitter, would getting an antenna guy in be money better spent?

Any recommendations for the Hills district?

Or is there some sort of interference that could be doing this?

Link to comment
Share on other sites



Given the very intermittent nature of the reception issue, I would be looking more at either local RF interference or problems with the Ch 7 transmission itself. Didn't others on the BW forum mention that they had some Ch 7 issues also over the same time? I would have thought that a problem with the antenna-cabling-flyleads would be more constant in nature. I certainly wouldn't be replacing your system components without a decent antenna guy checking your digital signal strength parameters first.

Also, have you acquired any new household electrical appliances or computers? (thinking back to that bizarre Antec fan - Ch 7 reception issue that popped up a year or two back)

Link to comment
Share on other sites

Thanks for the reply ozdoc. I remember that Antec power supply thread...that was an interesting problem.

No new appliances over that period. Bought an iMac about 3 months ago, and a new laptop a week ago, but nothing else. I thought maybe my WiFi which sits about 2 feet away from the TV and PVR maybe a culprit, but that's been in place as long as everything else with no previous issue. The strange thing is the two Beyonwiz units are at separate ends of the house, both emitting the same behaviour, so it can't be an appliance in close vicinity to either unit.

Could a neighbour have a device that could cause RF issues locally?

Link to comment
Share on other sites

I posted this also on the Beyonwiz Forum, but I'm hoping for a bigger, more knowledgable audience and help here.

My issues started about two weeks ago...

Then, tonight

I suspect the corrosion on the antenna might be the problem. The antenna probably got knocked around in the last Sydney downpour. Also if splitter is screw and saddle type it would not be helping your situation.

First thing you could try is replacing all flyleads with RG6 quadshield type.

If your problem continues I am working in Northern Sydney on Friday and if you like I can pop in and take some signal readings and look at the existing installation. Just email me and let me know.

Edited by debruis
Link to comment
Share on other sites

  • 2 weeks later...

Well many many thanks to debruis for helping out tonight.

So far (fingers crossed), Mrs diesel has watched the return of "Packed to the Rafters" and not a glitch/chirp/pixellation in sight.

I'll keep an eye on the new antenna for a few days as conditions change, but I think this case is closed!

Link to comment
Share on other sites



We are missing a piece of the puzzle here, did debruis fit you out with a new antenna I presume? So how bad were your readings? How dodgy was your old antenna & coax?

Yes antenna was replaced. Most cabling on site was suitable for digital TV RG6 to most wall plates. All channels levels were reasonable 58dbuv-61dbuv from existing antenna. Problem was high BER on Ch7. Did site survey with new antenna. Replaced antenna with digital type. All channels reading between 60-64dbuv SNR 30.2->31db MER >31db

Some corrision was found on the antenna no other visible sign of wear. Could not really tell as it was dark.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...
To Top