Jump to content

Lg Blu-ray Player Bd560


Recommended Posts

I bought the BD player on the weekend and quite happy with its performance and playability.

I connected it via HDMI to my LCD tv and coaxial to my AVR (no HDMI, old model).

When I play 5.1 ch BD there is some sort of echo. It sounds like the HT is out of sync with the TV. I have to turn the tv volume down all the way to make the problem disappear.

I have no problem with this, but I am using Logitech Harmony One remote which doesn't allow me to program it to turn the volume to minimum. I can of course, program it to mute the sound, however the mute logo on the tv will stay on and will not go away.

Does anyone ever have this problem? Is it a matter of updating the firmware on the BD player?

Cheers!

Link to comment
Share on other sites



I bought the BD player on the weekend and quite happy with its performance and playability.

I connected it via HDMI to my LCD tv and coaxial to my AVR (no HDMI, old model).

When I play 5.1 ch BD there is some sort of echo. It sounds like the HT is out of sync with the TV. I have to turn the tv volume down all the way to make the problem disappear.

I have no problem with this, but I am using Logitech Harmony One remote which doesn't allow me to program it to turn the volume to minimum. I can of course, program it to mute the sound, however the mute logo on the tv will stay on and will not go away.

Does anyone ever have this problem? Is it a matter of updating the firmware on the BD player?

Cheers!

This is common. If you are playing audio via AVR then you should mute the TV.

Link to comment
Share on other sites

Thanks, but how come this problem doesn't exist when I play Blu-Ray from my PS3?

Luck I guess. What you are experiencing are delays in processing that are greater in one device than the other device which should be expected as they are different devices with different processing capabilities. 20 ms difference is enough to give the echo effect.

Link to comment
Share on other sites

Luck I guess. What you are experiencing are delays in processing that are greater in one device than the other device which should be expected as they are different devices with different processing capabilities. 20 ms difference is enough to give the echo effect.

Makes sense, since my tv is a Sony so it would synch with the PS3 perfectly.

Has anyone got a solution for the Logitech remote? Is there anyway to program it to turn the volume down to minimum as opposed to setting it to mute?

Link to comment
Share on other sites



Can you somehow disable the audio over HDMI in your player? This would stop the audio going to both your AVR and TV, eliminating the echo from the TV - unless of course you sometimes watch BDs without the AVR on?

Link to comment
Share on other sites

Can you somehow disable the audio over HDMI in your player? This would stop the audio going to both your AVR and TV, eliminating the echo from the TV - unless of course you sometimes watch BDs without the AVR on?

There is no option for this on the BD player, however I can do it from my tv. (there is an option to use tv speakers or AVR speakers when switching to a video input)

The problem is, it applies towards all inputs i.e. Composites, Components, HDMI 1 - 3. As I only use the tv speakers when playing PS3, it becomes impractical.

Edited by Black Dawg Down
Link to comment
Share on other sites

So muting the TV as part of your "Watch BD" Logitech remote sequence is no good? Does the "MUTE" indicator stay permanently on the screen or does it disappear after a few seconds? If it disappears you should not have a problem. I have a Panasonic plasma and I mute it as part of the Logitech remote macro and "MUTE" disappears after about 15 seconds - Sony may be different.

Edited by Vieira4
Link to comment
Share on other sites

Mute is not an option.

I am using Logitech Harmony One remote which doesn't allow me to program it to turn the volume to minimum. I can of course, program it to mute the sound, however the mute logo on the tv will stay on and will not go away.

BDD, you could setup a 'sequence' to fire off 5-6 volume down commands. Add a few of these sequences to your the start up of your "Watch Bluray" activity. It's slow, and may take a while depending on how high your volume is.

The other possible option, can you change your TV's sound setting for the HDMI from digital (mpeg/AC3) to analog. This may result in the HDMI being mute for audio.

Edited by diesel
Link to comment
Share on other sites

Mute is not an option.

BDD, you could setup a 'sequence' to fire off 5-6 volume down commands. Add a few of these sequences to your the start up of your "Watch Bluray" activity. It's slow, and may take a while depending on how high your volume is.

The other possible option, can you change your TV's sound setting for the HDMI from digital (mpeg/AC3) to analog. This may result in the HDMI being mute for audio.

Thanks Mick.

The problem with adding volume down commands is if I am watching HD channel 90 the volume level is usually around 32. To bring it down to 0 would take forever.

Where do you find the option to change the tv's sound setting for HDMI from digital to analog? I can't find this on my Sony tv. If you meant the BD player, the only options are:

  • PCM Stereo
  • PCM Multi Channel
  • DTS Encoding
  • PCM Primary Pass Through

These options are for both HDMI and Digital sounds. I selected PCM Stereo for HDMI and PCM Primary Pass Through for Digital.

Edited by Black Dawg Down
Link to comment
Share on other sites



  • PCM Stereo
  • PCM Multi Channel
  • DTS Encoding
  • PCM Primary Pass Through

These options are for both HDMI and Digital sounds. I selected PCM Stereo for HDMI and PCM Primary Pass Through for Digital.

If you selected an option for the HDMI that wasn't capable of being decoded by the TV (maybe DTS Encoding?), then perhaps the TV wouldn't output sound for the BD player HDMI input.

Link to comment
Share on other sites

If you selected an option for the HDMI that wasn't capable of being decoded by the TV (maybe DTS Encoding?), then perhaps the TV wouldn't output sound for the BD player HDMI input.

No such luck - strangely the tv still outputs sound under DTS Encoding.

But I found a solution. There is an option in the tv's sound setting to change the Volume Offset and I set this to the minimum. The tv still outputs some sound, however it is much lower than before. If I turn the volume down from 32 to about 22 the echo is gone.

Now if I can program my Harmony remote to fire off about 10 Volume Down commands, it should be sweet. Hopefully.

Link to comment
Share on other sites

A long shot, but I'll try anyway....

Does the TV have an option for OSDs and how long they stay on screen for?

eg, my Pana plasma has a couple of settings for how long OSDs stay on screen 5 or 10 secs

Fortunately, the mute OSD only stays on screen for 5 secs and disappears

Link to comment
Share on other sites

A long shot, but I'll try anyway....

Does the TV have an option for OSDs and how long they stay on screen for?

eg, my Pana plasma has a couple of settings for how long OSDs stay on screen 5 or 10 secs

Fortunately, the mute OSD only stays on screen for 5 secs and disappears

No options for OSD on mine... I figure because it's an LCD they don't bother to implement it as there is no risk of burn-in.

But I managed to program my Harmony remote to fire off 12 Volume Down commands so there's hardly any sound coming out from the tv now.

Link to comment
Share on other sites

No options for OSD on mine... I figure because it's an LCD they don't bother to implement it as there is no risk of burn-in.
Fair enough, but it's not a good excuse on their part. Having an OSD on all the time is distracting for viewing.
Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...
To Top