Jump to content

Panasonic TU-HDT104A weird behaviour.


Recommended Posts

Apologies for starting a new thread on this box.

I did do a search and found lots of posts, which just left me a little lost.

Firstly. Once again I'm posting this for an elderly friend.

He just bought a Plasma TV which came with a Panasonic TU-HDT104A STB.

I got called over when the sound "failed". Someone had managed to switch the TV speakers over to a surround sound option which required external input etc. Got that sorted and the audio back.

While checking his STB was working properly the STB got "stuck" selecting channel 9; then channel 99, then channel 9, then channel 99, the picture flashing on and off. The box was un-responsive to the remote.

I unplugged the units power, then plugged it back in.

It seemed OK till I tried the remote, then it repeated the above behaviour.

Watching the STB, the IR indicator located at the front of the box was flashing endlessly.

It looked like it was receiving an IR signal endlessly, thus the above behaviour.

Eventually, after much mucking around, we got it to settle down and the STB seemed to be OK when I left. I haven't heard back in the last day or two, so I don't know if its working OK or not.

From what I've read on other posts there seems to be an issue with this box for some.

Should my friend return this STB or is there a simple fix available from Panasonic?

(At 85 having him ring Panasonic Service may be a bit much, thus this post).

If he returns the box, what recommendations are there for a replacement?

Many Thanks as Always.

Link to comment
Share on other sites



Apologies for starting a new thread on this box.

I did do a search and found lots of posts, which just left me a little lost.

Firstly. Once again I'm posting this for an elderly friend.

He just bought a Plasma TV which came with a Panasonic TU-HDT104A STB.

I got called over when the sound "failed". Someone had managed to switch the TV speakers over to a surround sound option which required external input etc. Got that sorted and the audio back.

While checking his STB was working properly the STB got "stuck" selecting channel 9; then channel 99, then channel 9, then channel 99, the picture flashing on and off. The box was un-responsive to the remote.

I unplugged the units power, then plugged it back in.

It seemed OK till I tried the remote, then it repeated the above behaviour.

Watching the STB, the IR indicator located at the front of the box was flashing endlessly.

It looked like it was receiving an IR signal endlessly, thus the above behaviour.

Eventually, after much mucking around, we got it to settle down and the STB seemed to be OK when I left. I haven't heard back in the last day or two, so I don't know if its working OK or not.

From what I've read on other posts there seems to be an issue with this box for some.

Should my friend return this STB or is there a simple fix available from Panasonic?

(At 85 having him ring Panasonic Service may be a bit much, thus this post).

If he returns the box, what recommendations are there for a replacement?

Many Thanks as Always.

Hi phase,

I bought 2 of these STB's about 4 weeks apart. The first Pana TU-HDT104A works fine, but the second one gave me endless problems. The second one was changing channels by itself. I'd be watching any given channel, and the STB would change to channel 1 by itself (SDTV10). I took it back and the dealer happily replaced it with another Pana TU-HDT104A. The second one was fine for about a week or so, then Channel 90 (9 HDTV) went nuts. The sound was about 3 seconds out of sync with the video and the STB would not keep the correct time. The only way I could fix it was to do a re scan of the channels. That fixed the syncing problem with Channel 90, but the time was still getting messed up. When I turned the box on the time would sync OK, but then after an hour or so the STB would show the wrong time again (and it was out by anything up to 20 hours). I took the second TU-HDT104A back to the dealer only to be told he had about 4 of these boxes for return to Panasonic for similar problems. It seems there was a bad batch re: software or something. He gladly replaced it with a Toshiba HD Box HD-S25 and no extra cost (I believe the Toshiba box is around $300.00 more, give or take) The Toshiba HDSTB is far superior to the Panasonic TU-HDT104A. For a start the pana only has one available output. There is Composite, S-Video and Component on the Pana TU-HDT104A, but you can only use one at a time thanks to the silly switch on the back. The Toshiba has Component, S-Video and Composite, and can output SDTV from a HDTV signal on S-Video, which is great if you have a DVD Recorder (like I do).

It seems to me that NO STB is perfect (which baffles me considering how expensive they are). If you browse throught the forums you'll see people have had problems witht the Toshiba too. I guess it's a matter of luck with what you buy... which again baffles me.. the expense of them etc etc. I will say this though. The Toshiba seems to have a better picture quality and sound quality than the Panasonic TU-HDT104A. Lets just hope it keeps working!!!!

Stephen

PS: If you stick with the Panasonic TU-HDT104A the best way to reset it is to press the "EXIT" button and the "UP" arrow on the box at the same time. Saves having to unplug the box. Having said that, and the fact that my parents 76cm Pana TV failed after a week, (which they replaced with a Grundig), I doubt I would EVER buy another Panasonic TV or STB.

Link to comment
Share on other sites

Apologies for starting a new thread on this box.

I did do a search and found lots of posts, which just left me a little lost.

Firstly. Once again I'm posting this for an elderly friend.

He just bought a Plasma TV which came with a Panasonic TU-HDT104A STB.

I got called over when the sound "failed". Someone had managed to switch the TV speakers over to a surround sound option which required external input etc. Got that sorted and the audio back.

While checking his STB was working properly the STB got "stuck" selecting channel 9; then channel 99, then channel 9, then channel 99, the picture flashing on and off. The box was un-responsive to the remote.

I unplugged the units power, then plugged it back in.

It seemed OK till I tried the remote, then it repeated the above behaviour.

Watching the STB, the IR indicator located at the front of the box was flashing endlessly.

It looked like it was receiving an IR signal endlessly, thus the above behaviour.

Eventually, after much mucking around, we got it to settle down and the STB seemed to be OK when I left. I haven't heard back in the last day or two, so I don't know if its working OK or not.

From what I've read on other posts there seems to be an issue with this box for some.

Should my friend return this STB or is there a simple fix available from Panasonic?

(At 85 having him ring Panasonic Service may be a bit much, thus this post).

If he returns the box, what recommendations are there for a replacement?

Many Thanks as Always.

Hi phase,

I bought 2 of these STB's about 4 weeks apart. The first Pana TU-HDT104A works fine, but the second one gave me endless problems. The second one was changing channels by itself. I'd be watching any given channel, and the STB would change to channel 1 by itself (SDTV10). I took it back and the dealer happily replaced it with another Pana TU-HDT104A. The second one was fine for about a week or so, then Channel 90 (9 HDTV) went nuts. The sound was about 3 seconds out of sync with the video and the STB would not keep the correct time. The only way I could fix it was to do a re scan of the channels. That fixed the syncing problem with Channel 90, but the time was still getting messed up. When I turned the box on the time would sync OK, but then after an hour or so the STB would show the wrong time again (and it was out by anything up to 20 hours). I took the second TU-HDT104A back to the dealer only to be told he had about 4 of these boxes for return to Panasonic for similar problems. It seems there was a bad batch re: software or something. He gladly replaced it with a Toshiba HD Box HD-S25 and no extra cost (I believe the Toshiba box is around $300.00 more, give or take) The Toshiba HDSTB is far superior to the Panasonic TU-HDT104A. For a start the pana only has one available output. There is Composite, S-Video and Component on the Pana TU-HDT104A, but you can only use one at a time thanks to the silly switch on the back. The Toshiba has Component, S-Video and Composite, and can output SDTV from a HDTV signal on S-Video, which is great if you have a DVD Recorder (like I do).

It seems to me that NO STB is perfect (which baffles me considering how expensive they are). If you browse throught the forums you'll see people have had problems witht the Toshiba too. I guess it's a matter of luck with what you buy... which again baffles me.. the expense of them etc etc. I will say this though. The Toshiba seems to have a better picture quality and sound quality than the Panasonic TU-HDT104A. Lets just hope it keeps working!!!!

Stephen

PS: If you stick with the Panasonic TU-HDT104A the best way to reset it is to press the "EXIT" button and the "UP" arrow on the box at the same time. Saves having to unplug the box. Having said that, and the fact that my parents 76cm Pana TV failed after a week, (which they replaced with a Grundig), I doubt I would EVER buy another Panasonic TV or STB.

Hi Stephen;

Many Thanks for the feedback.

From what you say it sounds like my friend might have a box with bad software.

I'll pass this infomation on to him.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...
To Top