Jump to content

New Fusion HDTV s/ware problems


Guest mouth

Recommended Posts

Hi All,

Firstly, my first post, but thanks to you all for some great information. Spent many hours reading this forum, learning a hell-of-a-lot, and settling on a Fusion DVB-T card.

Got it home tonight, and followed instructions closely. Downloaded 2.7.0.02 drivers and installed. Installed hotfix 270204 drivers. Installed card into PC (PCI slot 2). All drivers installed correctly, and look fine according to DVICO website FAQ. I'm running XP(SP2) on a 1.3GHz AMD with 512Mb RAM, and an Nvidia GeForce2 (32Mb) (Yeah, I know I'll never be able to use HD with this PC, but SD will suffice me until I get a better PC).

Started Signal Checker application and all looks good, giving me 89% to 90% (~21.8 to 22 dB).

Started FusionHDTV application and got a bunch of errors regarding entry point into MSDART.DLL. Progressed through those (about 4-6 of them) and did a channel scan. All five channels (with their multiples) found.

Replaced the XP SP2 MSDART.DLL in \WINDOWS\SYSTEM32 with the MSDART.DLL file from XP SP1 and restarted FusionHDTV application. Great, no more problems/errors with entry point on MSDART.DLL

When I start FusionHDTV application, I get an error dialogue box that "SSE is not supported!!" and another error dialogue box that "Connect Demuxer video-out to decoder-in failed" and and "access violation" error. Clicking on teh channel change option and I get the access violation error on each channel change attempt.

Have un-installed and re-installed DVB-T drivers a couple of times (including once without the hotfix), but still the same result.

So now I'm all excited at my new card, and I can't get any vision/sound on it Any assistance or thoughts from you guru's would be greatly appreciated.

Link to comment
Share on other sites



Guest Gizmomelb

Mouth,

go to this site and download CPUID, it will be able to tell you exactly what instructions sets your CPU supports.

http://www.cpuid.com/

Also, what motherboard are you running on? I am using an ECS K7S5A motherboard at home and spotted a recent BIOS update which enabled SSE for the AMD XP line of CPUs.. thought it was bollocks, as that should already be enabled.. so I ran CPUID, found out it wasn't, flashed my motherboard BIOS and then ran CPUID and found that SSE was now enabled! So maybe look for motherboard BIOS updates as well.

Gizmomelb

Link to comment
Share on other sites

Started FusionHDTV application and got a bunch of errors regarding entry point into MSDART.DLL.

I wouldn’t expect anything to work properly if FusionHDTV starts with an error like this. The other errors you are getting are likely the result of your attempted workaround.

Check your Device Manager, how many FusionHDTV components do you see (I have 5), and are there any with question marks?

Can you play MPEG-2 files OK? WinDVD6 can be downloaded for free.

Link to comment
Share on other sites

Thanks for thoughts and advice.

CPU-Z app tells me I have an AMD Athlon "Thunderbird" 1333 Mhz supporting MMX (+) and 3DNOW! (+) instructions sets. According to http://www.ebroadcast.com.au/lookup/encycl...lon_Thunderbird the AMD's first started to support SSE in the Athlon XP "Palomino" at speeds of 1333 MHZ and up.

Motherboard is an ASUS A7V133, and I have the latest BIOS (year = 2002) for it. If CPU doesn't support SSE, then it seems unlikely that a BIOS will help in my case :blink:

Had a look at the specs for the DVB-T card and it doesn't say that a CPU supporting SSE is required.

Is it just the TV viewing app that requires SSE? Perhaps another TV viewing app will work? (Chris-TV, etc), or is it the lower level drivers/interface?? I guess if it's the later, I either return the card or replace my PC (mb, cpu, ram, video at least).

Link to comment
Share on other sites



Unfortunately the minimum Dvico spec's are quite clear P III 750 MHz+

As per the link you quoted

AMD released the third major Athlon version on May 14, 2001, code-named "Palomino". This version, the first to include the SSE instuction set from the Intel Pentium III as well as AMD's 3DNow!, was introduced at speeds between 1333 and 1733 MHz. The major changes were optimisations to the core design to increase efficiency by roughly 10% over a Thunderbird at the same clockspeed, and power consumption reductions to allow it to be clocked faster.

The problem is the video decoder filter. This is the software component that NEEDS the performance of SSE to enable realtime video decoding on the low end cpu that you have.

I think at this point the Dvico Fusion is a no go in this machine. Whether it's possible to find another card that ships with codec's that will run (at all / adequetely) purely using the x86 instruction set I don't know ~

Another possibility might be to find x86 / DxVA codec's that will run on your cpu plus a DxVA enabled video card (worth testing if you have one handy I guess) although I would suspect even DxVA enabled codec's are going to want SSE support in this day and age ~ This would probably mean abandoning FusionHDTV and installing the Fusion BDA drivers plus alternative software capable of running the alternative codec's. DigitalWatch BDA for Fusion comes to mind.

It's probably not listed as an explicit requirement because it's just assumed ~ you know like the fact that it won't run on Win 3.1 or 95 or in an ISA slot :blink:

Link to comment
Share on other sites

Just a closure and thanks to all for the advice.

I ended up swapping my wife's 1.6Ghz AMD CPU onto my m/board. Made my system unstable as all hell, as the revision number on my mobo didn't accept CPU above 1.4Ghz. Arggghhh.

Solution? Bite the bullet and go out and spend $1,400 on a new system (AMD64 3200+). HDTV all working fine now :blink:

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
To Top