Jump to content

Toppy fails to boot


Recommended Posts

Hi all,

My toppy is failing to turn on . Anyone else had this problem?

I try to turn it on by either the remote or button on the machine and the hard disk fires up, but no L4.16 on the display followed by "run" and no output on scart or rca plugs.

Clock still works though.

I haven't taken it apart or anything. It was working fine one day and not the next.

I have emailed Topfield but have not had a reply yet. (will ring today).

Is there any magic combination of buttons (vulcan neck pinch) to force it to do a full reset?

TIA

Link to comment
Share on other sites



Hi...Have you tried turning the Toppy on and pulling the plug to simulate a power failure...then turn the switch at the wall off, plug the Toppy back in and turn the power back on at the wall...this does a different boot routine on the Toppy....sometimes this process removes the start fail problem and it cant hurt the Toppy

Let us know how you go

foss

Link to comment
Share on other sites

Pepper,

No, didn't see any error codes at all.

Won't respond to altair either.

Foss,

AFter I typed this I found on Topfield forums somebody with the identical problem and tried the solution you suggest as you had suggested that to their problem as well.

I unplugged it and left it for an hour and still no joy.

Thinking back on it, it did the same thing when I first installed it, but with cables everywhere and trying to juggle all devices, I didn't know if it was me or not. This time it was working one day and not the next.

Thanks guys,

I will try and ring Jai this arvo.

------------------------------------

Rang Topfield today, spoke to Michael.

He says its a blown capacitor on the MB.

Sending it back to Toppy HQ tommorow for a MB replacement.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
To Top