Jump to content

You Must Upgrade Firmware


Recommended Posts

?? Tried to upgarde toppy firmware last weekend a with no luck and now when i turn on my Toppy i get "You Must Upgrade Firmware" three times then it gets stuck on the main menu and i can't go any further e.g. up .down,OK etc.And i dont Know what to try next Any help would be cool.

PS. also tried to conect with ALTAR 1.250 with no luck. Many thanks for any help Magic Dirt

Link to comment
Share on other sites



To upgrade the FW we don't need the Toppy on...you just need to be able to turn it on...

so...connect the leads, start up TFDN on your PC...make sure Altair is off...and load the file to TFDN click on start download and then turn the Toppy on and it should upload/download....Don't turn the Toppy of till it says end...

....or have you tried that....

foss

PS...if you have any questions, ask here and we will try to help...Altair won't work. cant work, and should be turned off...or TFDN won't work

Link to comment
Share on other sites

"You Must Upgrade Firmware"

Hmm, sounds like you are running TAPs and you downgraded the f/w to pre April.

You see, the latest TAP API makes TAPs spit out that message when you are running older firmware and try to start the TAP up.

Unfortunately the only downside to running TAPs is when you do a factory reset, and reboot the Toppy, the TAPs still run as per normal, but of course after a factory reset, the Toppy would normally pop up the installation menu after bootup (as no channels are installed in it), but the TAP message clears the screen.

You are best (this goes for anyone doing a factory reset) to remove any TAPs from Autostart. For example: I thought my box had gone dead after trying to find discrete remote codes and found one that does an instant factory reset (didn't know it at the time, I just thought I found another power cycle), then after the reboot got some wacky pop ups then nothing, just a black screen. Then eventually after the heart pulpitations sorted themselves out, I found 1/2 the menu was greyed out and realised that it had done a factory reset.

Regards

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...
To Top