Jump to content

Xbox & TV problem


Recommended Posts

Probably the wrong forum- but---A friend has a problem on Xbox running Evox Slayer . Seems the PAL60 setting was enabled in XBMP media player [ v2.4? ] under decoder settings. It may also have been changed on the Xbox dash. Now the programme/DVD runs , but shows a BLACK screen ( but the sound indicates its working ). Thus there’s no way to reset it. Its normally connected by an RF mod cable to TV, but also has operated from composite connector. Tried it on a plasma but it wouldn’t sync using Composite connection. [ TV book says it reads PAL 50hz ]. Tried it on multi CRT TV ( 2 NTSC settings ). No luck. I guess its outputing a PAL60 picture , but TV’s can’t cope with it????.

Can any expert out there suggest what the problem may be & how to fix it??

Is there any way to get the image back?? Is there some kind of cheap demodulator gadget that will fix it.[ ie convert the pal 60 to PAL50 so we can see the screen & reset it??] or does anyone know which folder the setting is held in so it can be altered by connecting to a PC. I guess it would work if there was some kind of connector ( & software ) that used Y Pb Pr component output or maybe RGB??HELP!!!!!!!!

Secondly , has anyone had any experience with setting up an Xbox to run as a HDTV receiver?? Apparently this is possible , as you can make it work like a HTPC.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
To Top