Jump to content

Toshiba HD-S25 - Freezing Problem


Recommended Posts



  • Replies 39
  • Created
  • Last Reply

Top Posters In This Topic

Hi,

My Toshiba S25 has frozen and I can't fix it. I've turned it off at the powerpoint but when I turn it back on it remains set on Channel 9. None of the buttons on the remote or the box make it respond. Has anyone come across this problem before?

Any help would be much appreciated.

I got same problem. I fixed it by disconnecting power and ANT IN cable and then plugged in power cable again and changed to any channel other nine. Once I changed to channel 9, my Toshiba S25 was frozen again. Do not know why.

Link to comment
Share on other sites

Folks,

This appears to be consistent problem with the HD-25 and Channel 90 (see http://www.dtvforum.info/index.php?showtopic=9004). Last night was the second time I experienced the problem. Both times I waited until the morning, when it works like a charm.

I am using version:

H/W: BCM 7035RD0 1.0

S/W: AUTO0075 DT0r2t3f2F

Rel: Jun 7 2004 11:31:24

I am assuming I need a later (or earlier) version for it to work, as I understand some folk have no problem on their Toshiba STBs.

Vince

Link to comment
Share on other sites

i had the problem last night, got stucked at channel 9 with the info display not disappearing. it basically just hung. i also noticed that the green led in the front panel was blinking (don't know what this meant). unplugged the unit waited for about 20-30 mins plugged it back, still got the same result. unplugged it again, plugged it in after a min and pressed the menu botton the instant it finished rebooting. did a reset/rescan, ended up with the same problem when switching to channel 9. re-did everything again, placed the unit on standby, checked this morning all's ok now. i've also noticed that it only happens during weekends and at night. i'm having mine replaced this week and see what happens.

Link to comment
Share on other sites



Same thing happend to me in Melbourne last night. I have heard of monoploies but this form of mind control is a little over the top isn't it?? Big Brother is watching . . . In all seriousness, does anyone know if there is a software upgrade to resolve this issue?? Isn't this box supposed to be the bees knees of boxes??

Not very happy . . . :-(

Andrew

Link to comment
Share on other sites

I have had this happen twice on ch 9 with the HD-S25 the last one last night but both times after Sunday footy. Swithing off & unplugging does not seem to work,

however just disconnecting the antenna in from the back while the box is switched on for a couple of seconds & reconnecting I found that it then comes onto ch. 7 & problem seems to clear. I think tis is definatley a problem at the Ch 9 end.

Old Baldy Ted :blink:

Link to comment
Share on other sites



OK - Here's what I know.

This problem has occurred twice now. Most recently on Sunday night (September 26th) in multiple areas. It appears to only affect Toshiba HD-S25 STB's.

The problem occurrs when selecting the Channel 9 HD broadcast on Channel 90. Once selected the system becomes unresponsive and must have the power disconnected to become usable again.

This is a known problem.

I spoke to the techs at Castel (Toshiba distributor) today and was advised that many customers had complained following the problems on Sunday night. They advise that their box (hardware & firmware) is fine. It is Channel 9 and their broadcast that is stuffing up the STB. Castel are "following through the problem with Channel 9 technical staff".

I tend to believe them. Channel 10 HD and Channel 2 HD both broadcast a similar 1080i signal that never causes a problem with the HD-S25 STB.

I inquired whether new firmware was available to address the problem. Answer was no. Modifying firmware to cope with Channel 9's variances is a not seen as a good idea as it may introduce new problems to what is for the most part a stable piece of code. The source (Channel 9) needs to be fixed.

Next time it happens it is recommended to ring the station and start complaining. Station switchboards are manned most of the time to deal with and register viewer complaints.

Complaining to one another in this forum may satisfy the need to have a whinge but doesnt really achieve anything. Complain to the broadcaster. If no-one complains to Channel 9 then we may find one day that the HD problems become permanent.

Link to comment
Share on other sites

Since other brands were not affected, passing the buck to ch 9 is not so palatable. Interesting to note that the S23 was not affected. Apart from the hardware they defer in that S25 has EPG.

Since the Information banner was the final task before hang up, one can draw some conclusions from that. It's an annoying software bug by my books.

Link to comment
Share on other sites

i agree with refidim. the thing we don't know is if the problem is with "all" s25 units. it could probably be just a handful of us (a hardware defect then?)

so, my question to this forum would be:

are there any s25 users out there who don't have this problem?

btw, castel just replied to my e-mail asking me for my phone no. just waiting for them to come back to me.

Link to comment
Share on other sites



  • 2 weeks later...
Hi,

My Toshiba S25 has frozen and I can't fix it. I've turned it off at the powerpoint but when I turn it back on it remains set on Channel 9. None of the buttons on the remote or the box make it respond. Has anyone come across this problem before?

Any help would be much appreciated.

I had exactly the same problem in Melbourne while watching CH 90. Eventually, I left the S25 turned off at the power point overnight and in the morning I had to rescan for all of the Network NINE channels. The lockup problem has not reoccurred since.

Link to comment
Share on other sites

Hi,

My Toshiba S25 has frozen and I can't fix it. I've turned it off at the powerpoint but when I turn it back on it remains set on Channel 9. None of the buttons on the remote or the box make it respond. Has anyone come across this problem before?

Any help would be much appreciated.

I had exactly the same problem in Melbourne while watching CH 90. Eventually, I left the S25 turned off at the power point overnight and in the morning I had to rescan for all of the Network NINE channels. The lockup problem has not reoccurred since.

When did it lock up on you? was it last night again ? Rescan makes no deference anyway.

Link to comment
Share on other sites

  • 3 weeks later...

I have been experiencing the FREEZE & or PIXELISATION for over a week off & on, & it continous normally after this happens. This only happens with (Channel 9 - Digital Set Top Box number 8 & 81). I rang & spoke with NBN Newcastle (our local Channel 9) yesterday 26th October 2004, they said not aware of any errors.

Most likely my arial receiver.

All the other channels are fine & if anything some of them drop reception down to 65% & are & remain perfect.

My Digital Unit is a CENTREX.

Does anyone know why I am experiencing this problem ?

Thanks,

:blink:

Alex

Link to comment
Share on other sites

  • 2 weeks later...


It’s in the nine stream. Disconnect the Arial, power down and up from the mains. Change to channel 10 and reconnect the Arial. For the next 2 hours keep away from 9 until the movie will finish at 23:00.

Rescanning resetting is totally futile. The only fix is new software.

that's exactly what i did.

1. disconnected the arial

2. unplugged power

3. plugged power back

4. the instant it finished rebooting, changed to channel 7 (this has to be done quickly otherise it goes back to channel 9 and hangs again)

haven't gone back to channel 9 yet

is this happening to you in melbourne as well?

Link to comment
Share on other sites

It’s in the nine stream. Disconnect the Arial, power down and up from the mains. Change to channel 10 and reconnect the Arial. For the next 2 hours keep away from 9 until the movie will finish at 23:00.

Rescanning resetting is totally futile. The only fix is new software.

that's exactly what i did.

1. disconnected the arial

2. unplugged power

3. plugged power back

4. the instant it finished rebooting, changed to channel 7 (this has to be done quickly otherise it goes back to channel 9 and hangs again)

haven't gone back to channel 9 yet

is this happening to you in melbourne as well?

Mine froze before the movie started last night and occured at different times both on Channel 90 and 9 (in Sydney) and continued to freeze everytime we switched back to 90 (or 9) - we wanted to watch bits of Sound of Music.

This morning I found that the channel database was empty and had to re-install the channels, although my other options (e.g. fading info bar and channel display on front panel) remained.

I do not agree with Toshiba's position that it is TCN's fault, given the fact that no other brand (including Toshiba's own 23) locks up - keep the pressure on!

Are there any known Toshiba 25's that didn't freeze last night and that switched between other channels and TCN last night?

Vince

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
To Top