Jump to content

getting rid of those black bars


CRM-114

Recommended Posts

OAR fans, avert your eyes.

How do you de-anamorphise a recording? (new word!?)

Specific example follows:

When I record a dvd from a DVB transmitted 4:3 program, the result is an

anamorphic 4:3 picture with black bars either side. This seems ridiculous, as

there is no need to encode black bars within the standard 4:3 dvd frame.

The worst thing is that when playing back on a widescreen, the black bars are 'built-in', and there is no way to 'zoom' them out.

For example, if I watch the same program in analogue (say Dr Who), the various zoom possibilities allow me to enlarge and 'centre cut the" the 4:3 picture, and fill the widescreen with the image (albeit, missing top and bottom).

I fear burn in of the black bars on my CRT tely...perhaps unreasonably.

Ideally I would not like to re-encode the picture, as often the original broadcast quality is marginal.. Is there some flag setting (during recording?) that can change the image content, and drop the black bars?

Thanks for your help

Philippe

Link to comment
Share on other sites



It has been discussed a lot here on these forums. The most recent discussions were only today!

http://www.dtvforum.info/index.php?showtopic=9251

The solution (if you are making a DVD) is to make your DVD player "center cut" the image, a bit like pan and scan but without the panning and scanning. You can achieve this by ticking on the pan and scan flag, but not adding any scanning vectors. My website has some brief details, as does the thread I just quoted.

Regards

Link to comment
Share on other sites

Thank you Tony,

actualy I was hoping you would answer this, I found you web site very unformative, and succinct. Well done.

I have modified the IFO file as you describe in your web site, but no avail.

I must be missing something very obvious, but can't work it out.

OK, this is how it goes:

1. put DVB captured show together with TMPG DVD author

2. open file with IFOedit before burning

3. alter movie file(s) with 4:3 pan and scan

4. burn disk

5. try on dvd player (xemix and xelos) RGB conection, DVD player set to 16:9

black bars L and R, can't zoom large enough to eliminate...

6. set DVD player to 4:3, same result

I have noticed that when editing in TMPGenc author that the black bars are in the picture, e.i. within the 4:3 frame.

Cheers and thanks

Philippe

Link to comment
Share on other sites

I have a Pioneer DV535 DVD Player. DVDs I make that were originally 4:3 TV play with black vertical bars on the side, when I use Tony's method. ( or very close to it) But when I put them in a cheapy DVD player they are OK. Same on a friend's new $180 Sony DVD player.

I think it is simply older DVD player's chips are not as good as more recent ones.

All the super cheap players seem to be Ok.

So try your Discs on somebody else's DVD player - they might be OK!

Dave

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...
To Top